Forum Index > FlashYourWeb OS Support > MiniSlide Show New Topic Post Reply
 massive HTML validator errors any ideas?
 |  Printable Version
benno
 May 20 2012 02:09 AM (Read 997 times)  
Forum Newbie
Newbie

Status: offline

Registered: 11/22/11
Posts: 13

<embed src="http://www.fgwgwrgfw.com.au/gallery/minislideshow.swf" width="250" height="290"
align="middle" pluginspage="http://www.macromedia.com/go/getflashplayer"
type="application/x-shockwave-flash" name="minislide" wmode="transparent"
allowfullscreen="true" allowscriptaccess="always" quality="high"
flashvars="xmlUrl=http://www.wrgfwregwqerg.com.au/gallery/index.php/rss/feed/gallery/album/3&useResizes=true&delay=6&transOutType=Iris&noLink=false&useFull=true&showControls=false"></embed>


hi the above code is giving my page way too many html errors? any way to fix/adjust

http://validator.w3.org/check


 
Profile Email
Quote
suprsidr
 May 20 2012 06:04 AM  
Forum Admin
Admin

Status: offline

Registered: 12/20/06
Posts: 1221

1st let me say who cares? If your browser doesn't care and renders it then why should you?

2nd the <embed /> tag never made it into the final spec so it will never validate.

3rd if you are so concerned use the preferred EmbedType swfObject

-s


There will always be...
 
Profile Email Website
Quote
Content generated in: 0.15 seconds
New Topic Post Reply



 All times are PDT. The time is now 08:40 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
HTML Allowed 
Censored Content