Forum Index > FlashYourWeb OS Support > MiniSlide Show New Topic Post Reply
 MiniSlideShow V4.0 in WordPress
 |  Printable Version
kisekae
 December 09 2012 19:05 PM (Read 1167 times)  
Forum Newbie
Newbie

Status: offline

Registered: 12/29/11
Posts: 3

Just a note to indicate that the MiniSlideShow V 4.0 redux seems to require jQuery 1.8.3, or whatever the version is that is shown in the example. <script src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js"></script>. WordPress 3.4.2 is shipping with jQuery 1.7.2. It appears that you can't drop the include of the recommended jQuery script when embedding Gallery2 in WordPress (at this time).


 
Profile Email
Quote
suprsidr
 December 10 2012 08:09 AM  
Forum Admin
Admin

Status: offline

Registered: 12/20/06
Posts: 1221

it should work w/ 1.7.x no problem. But you cannot include both jquery versions in the same page.
I have a WP/Minislideshow plugin in the works.

-s


There will always be...
 
Profile Email Website
Quote
Content generated in: 0.12 seconds
New Topic Post Reply



 All times are PDT. The time is now 08:43 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
HTML Allowed 
Censored Content