Forum Index > FlashYourWeb Development > FlashYourWeb - Design & Support New Topic Post Reply
 Mini-slideshow now showing photos
 |  Printable Version
Anonymous:
 August 02 2011 16:49 PM (Read 934 times)  


I have the mini-slideshow working GREAT on a couple of my websites and just added it to a new site, but now matter what I do I can't get the photos to come in. The Gallery installation is version 2.2.1 and the folder containing all the gallery scripts is: gallery.

One thing I did notice is if I put the /gallery2/mediaRss.php?g2itemID=xxxx in the address bar on a site that where this is working I get a "subscribe to RSS feed" screen, but on this site if I put /gallery/mediaRss.php?g2itemID=xxxx , I get a window wanting to know how I want to open the mediaRss.php script.

I did change the references in mediaRss.php on the NON-working site from gallery2 to gallery.

One website were it is working is www.graysonramsfootball.com and the site that is NOT working is www.ghsbaseball.org.

I certainly hope you can provide some insight for me. Thanks in advance.

Rick


 
Quote
suprsidr
 August 02 2011 18:21 PM  
Forum Admin
Admin

Status: offline

Registered: 12/20/06
Posts: 1221

Call to undefined method GalleryCoreApi::getMapEntry()

upgrade to gallery 2.3.1
from where you're at though, you'll have to perform an incremental upgrade:
2.2.1 -> 2.2.6 -> 2.3.1

-s


There will always be...
 
Profile Email Website
Quote
Content generated in: 0.04 seconds
New Topic Post Reply



 All times are PDT. The time is now 07:32 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
HTML Allowed 
Censored Content